Author Topic: Bilge pumps  (Read 499 times)

SailorTim

  • Member
  • *
  • Posts: 24
Bilge pumps
« on: May 16, 2019, 06:56:29 PM »
Peace and Joy , an A32, is back in the water here in Grosse Pointe, MI but alas neither my manual nor my 12v bilge pumps are working.  Before moving to repair/replace I was wondering if anyone had any sage advice about bilge pumps.  I am thinking of using the big hose from the manual pump for a larger (2000GPH) 12v pump, by-passing the current manual pump. As many likely know, access to the manual pump and associated hoses is a problem.

Thanks for all suggestions.

Tim

Bruce

  • Member
  • *
  • Posts: 269
  • sailing Georgian Bay, on our A32 "OKAGA"
Re: Bilge pumps
« Reply #1 on: May 17, 2019, 09:18:30 AM »
On the V berth model, access to the manual pump is not too difficult and can be done by removing the wood trim and end piece in the aft end of the quarter berth.  However, I replaced it with the same part (back ordered to the UK) and after 2 seasons, it too failed to survive winter.  This pump seems to need anti freeze in it.  If you increase the size and power of the electric pump, you would also need to enlarge the thruhull fitting to accommodate it.   I now use the same size electric pump but have a manual hand pump in the kitty that can pump bilge water into the sink, if necessary, as a backup. Bruce
Bruce,  OKAGA, A32

SailorTim

  • Member
  • *
  • Posts: 24
Re: Bilge pumps
« Reply #2 on: June 27, 2020, 08:25:09 AM »
So, 13 months later, I still haven't repaired or replaced the manual bilge pump.  I have the 12v pump running on a float switch.

Bruce (or anyone) did you rebuild or replace your manual pump.  I know it is a Whale Gusher made in the UK.  Do you know the model?  Is there a US dealer who supplies pumps or parts?

Thanks,
Tim
Peace and Joy
Grosse Pointe, MI

Bruce

  • Member
  • *
  • Posts: 269
  • sailing Georgian Bay, on our A32 "OKAGA"
Re: Bilge pumps
« Reply #3 on: June 27, 2020, 02:07:02 PM »
No change.   I have not replaced the manual pump.  Mine is a Henderson pump and  to repair it is a hasel.  To replace it, I would want something with the same footprint on the cockpit wall.  I went with the electric and a portable pump as described above.  Bruce
Bruce,  OKAGA, A32

Bill Hutton

  • Member
  • *
  • Posts: 234
  • Aloha 34 #233
Re: Bilge pumps
« Reply #4 on: June 27, 2020, 10:31:49 PM »
I can't tell you what make my manual pump was. But when it didn't work I removed it, took it apart, cleaned it up and put it back together again.  There was not a lot of moving parts so the operation didn't take that long. I was able to get the valve to close properly to create a seal and it worked like a charm afterwards.
Bill Hutton

Sawlty Dawg

  • Member
  • *
  • Posts: 505
Re: Bilge pumps
« Reply #5 on: June 29, 2020, 01:43:45 PM »
I did that too, a little bit of debris in the valves was causing issues, cleaned that out and its working great although....

I put a PSS dripless shaft seal in 2 seasons ago and I now never have any water in my bilge.

Quite pleased about that.

Sawlty